Topic: Display issue for the added labels on my Golf MK4.

Hi Stefan,

I want to report a display issue that happened on my Passat B5.5 GP cluster and a question about the label setting.

1. After I added labels for measurement values, there is display issue that happened when switching groups.
The LCD pixel that draws the text in last shown group does not clear after switching to other groups and makes the text unreadable on LCD.

You can see in my attached pictures, the label text for value 3 of group 002 did not clear after switch to group 003 and makes the value 3 of group 003 unreadable.

Also in switching from group 010 to group 011, the value 3 still shows the label text of group 010.
Is this caused by anything that I set my labels?

2. How does the label reads and shown by FIS-Control.
    For example, if I set a label to 'IgnitionTiming', it will shown as 'IT'.
    It shows only the uppercase letters.
   
3. How many letters can I set for the labels? I tried many settings but cannot figure out the rules. lol.

4. There is a space added automatically before number 1 in the label? Is this a bug or intended?

5. How to tell which version of FIS-Control I own? I see it shows HW 2.X in my FIS-Control settings.

Love this modules, it adds lots of fun to my car. Thank you :-)

BRs,
Jeremy

Post's attachments

Collage 2016-06-20 18_39_08.jpg 708.28 kb, file has never been downloaded. 

You don't have the permssions to download the attachments of this post.

Re: Display issue for the added labels on my Golf MK4.

Hi Jeremy,

thanks for your bug report. Could you please send me your config file? This will help me to reproduce the issues.

2. Some instrument clusters don't have lower case letters in their fonts. In this case, please user upper case characters for the labels.

3. Each label can be up to 13 characters long.

4. The space before the number "1" is part of the font. All numbers have the same width in pixels, so it looks like the "1" has a leading space.

5. Have a look a the screw terminal of your FIS-Control box. If there is an terminal labeled "L-Line" then it is HW 2.2. All units sold by the Turbozentrum are HW 2.2.

Regards, Stefan

Re: Display issue for the added labels on my Golf MK4.

Hi Stefan,

Got it. Thank you for your prompt reply. :-)
I have attached the setting for my FIS Control. Thanks!

BRs,
Jeremy

Post's attachments

fis_control.dat 64 kb, 7 downloads since 2016-06-22 

You don't have the permssions to download the attachments of this post.

Re: Display issue for the added labels on my Golf MK4.

Hi Jeremy,

I checked your config file. I don't have any display issues with my cluster. I assume that the only problem is, that your cluster does not support lower case letters.
I have changed all words to upper case. (See attachement)

Post's attachments

fis_control_uppercase.dat 64 kb, 8 downloads since 2016-06-25 

You don't have the permssions to download the attachments of this post.

Re: Display issue for the added labels on my Golf MK4.

Hi Stefan,

Thanks!! This did fix my display issue. Thank you :-)

BRs,
Jeremy